User Tools

Site Tools


create_a_phishing_campaign_with_a_java_dropper_applet

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
create_a_phishing_campaign_with_a_java_dropper_applet [2017/03/04 16:39]
lucy
create_a_phishing_campaign_with_a_java_dropper_applet [2019/07/25 12:49] (current)
Line 51: Line 51:
   * The applet requires the browser to have the java plugin installed and activated   * The applet requires the browser to have the java plugin installed and activated
   * Only executables can be transmitted from LUCY to the client (no word files)   * Only executables can be transmitted from LUCY to the client (no word files)
 +  * The applet can only run on file based & mixed template types (if mixed: it will only run on the second page like account.html)
create_a_phishing_campaign_with_a_java_dropper_applet.txt ยท Last modified: 2019/07/25 12:49 (external edit)